Announcement

Collapse
No announcement yet.

Report showing users with/without photos

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ebunaj
    replied
    Re: Report showing users with/without photos

    I stumbled upon the exporter pro report after my post. I went back into my query and saw what you were talking about this time, so it must have been a refresh issue on my part. Both will suit my needs...thanks for the fast response!

    Leave a comment:


  • kstanush
    replied
    Re: Report showing users with/without photos

    You have two options:

    1. In Hyena, if you have the jpegphoto added to the query, Hyena will display 'Unable to format/display' for the data, as it can't display binary data. For a user without a photo, the attribute won't exist, so the field will be shown in Hyena as empty, but in fact, there is nothing there.

    Keep in mind that Hyena has no way of validating an AD fieldname, so if you mispell jpegphoto, or store the photo in another attribute, you won't see anything either. One way to be sure is to right click on a user with a photo, select AD Queries->View All Attributes.

    2. Exporter Pro has been updated to allow exporting the photos to a file. This can create a handy database/directory of all of the photos. There is a section in Exporter Pro's help file under Active Directory exporting about the setup of this.

    Leave a comment:


  • ebunaj
    started a topic Report showing users with/without photos

    Report showing users with/without photos

    We've imported employee photos into AD and now I'm trying to determine which accounts are still missing photos. I tried to edit an existing users query by adding the jpegPhoto attribute via the Other(specify attribute) attribute category, but that didn't show anything. Is there a way that I could create a report identifying which user accounts have an empty jpegPhoto attribute?
Working...
X