No announcement yet.

export exporter pro settings

  • Filter
  • Time
  • Show
Clear All
new posts

  • export exporter pro settings

    Hyena enterprise 7.0C FR + Exporter pro


    I created some query in Tools>Exporter pro>Export from selected objects

    I'm trying to export my exporter pro settings to put them on another computer or user profile.

    I found that the queries i created are stored in C:\Program Files\Hyena\myrequest.ini
    So i though that every user which could connect on the computer would have the settings but no.

    So is there a way to exports those exporter pro settings?


  • #2
    Re: export exporter pro settings

    When you put the configuration file into your Hyena directory, you should automatically see it in the list when you use Tools->Exporter Pro->Export From Selected Objects.


    • #3
      Re: export exporter pro settings


      thanks for your answer.
      I tried to put myrequest.ini in
      C:\Documents and Settings\user01\Application Data\SystemTools\Hyena
      but it doesn't seem to work.
      When i go to Tools->Exporter Pro->Export From Selected Objects i have no request at all.

      I must say my user is only a "account operarator" member and has only those rights.

      I tried to create a request with this user but once it is created it is not saved. I change the rights on C:\Program Files\Hyena so this user can modify this repository with no luck.

      How can i do?


      • #4
        Re: export exporter pro settings


        i found what was wrong!

        My exporter pro requests (myrequest.ini) are stored in C:\Program Files\Hyena

        The bad thing was that i imported the
        hkey_current_user\software\adkins resource\hyena key for my user from another computer where the installation path was different from the default one.
        So hyena wanted to store my exporter pro request in D:\Logiciels\hyena

        I changed the key hkey_current_user\software\adkins resource\hyena\customize\ExporterProConfigurationD irectory to point to the default installation path and it works like a charm now.

        Thanks for all.