Announcement

Collapse
No announcement yet.

Registry key export comes up blank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registry key export comes up blank

    Hi all,

    What is the secret to exporting keys from the registry? I set up a new template, to export the following key:

    \\HKLM\SOFTWARE\Websense\Desktop Client\Application Management\Users\*

    I am primarily interested in the subkeys which exist under "Users," not the value name/value pairs. I have %KEY_PATH% and %KEY_NAME% set up to export.

    The first time I tried this, I got some exports, but every other time since, the resulting file has just been blank.

    What am I doing wrong?

    Thanks,
    - Steve

  • #2
    Re: Registry key export comes up blank

    The information you've given looks fine, and if it worked before and doesn't work now, then something else has changed.

    How are you entering the computers that you are exporting against? Try selecting your local workstation in Hyena (assuming you have this key on your computer), then go to Tools->Exporter Pro->Export Selected Objects.

    Does that work?

    Comment


    • #3
      Re: Registry key export comes up blank

      Hi,

      Thanks. I don't actually have that key on my workstation. I tried it with another key and got the same results - a blank file (with just the column headers).

      Thanks,
      - Steve

      Comment


      • #4
        Re: Registry key export comes up blank

        It'll probably help if I can get a visual of how you have everything setup, so send the following screen shots to [email protected]:

        1. Your registry template.
        2. In Exporter Pro, click on the computer object that you are currently trying to export against, then go to Edit->Properties.

        Comment


        • #5
          Re: Registry key export comes up blank

          Thanks, I'll do that.

          Comment

          Working...
          X