Announcement

Collapse
No announcement yet.

Hyenarpt.mdb

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hyenarpt.mdb

    Hi there, using 6.5. When I attempt to run a report, Access opens the database but there is no table matching my output name. It's like Hyena is generating the report but not populating the database. I can generate a report using Exporter Pro with no problem. I have deleted the database and re-ran setup, but it doesn't seem to install a new database. Is there any way to troubleshoot this?

    [This message has been edited by SCott (edited 12-05-2005).]

  • #2
    Re: Hyenarpt.mdb

    It sounds like something has happened to your copy of the hyenarpt.mdb database. Look in your Hyena directory and see if you have a file called hyenarpt.mdb.v40. If you do, rename your hyenarpt.mdb to hyenarpt.sav, then rename the hyenarpt.mdb.v40 to hyenarpt.mdb. Run your report again and see if that fixes the issue.

    If you don't have that file, rename your hyenarpt.mdb to hyenarpt.sav and rerun the Hyena setup program to see if it will put in a new copy.

    Comment


    • #3
      Re: Hyenarpt.mdb

      Well, that was easy. And fast. I renamed my v40, and that worked. I converted to 2003 format, and it still worked. Thanks much - great tool!

      Comment


      • #4
        Re: Hyenarpt.mdb

        Actually, I don't think it was that easy. I have a group whose members I display in a list. However the display doesn't display with the columns I want. So I select all the users in the list, and display them using a custom Tabular view. Now that the users are displayed with the columns I want, then I try to run a report. But nothing shows up in the database.

        However if I run a report using the default view of the group members, it does report the correct results, just not with the columns I want to see.

        ???

        Comment


        • #5
          Re: Hyenarpt.mdb

          After you've run the query on the members in the right window, then run the report, what are you entering for the Table Name?

          Comment


          • #6
            Re: Hyenarpt.mdb

            I select all the users, click Tools - Generate Report, give the table name "PGCC", select "All items in the list Window" and "Overwrite existing data", and click OK. The database opens, but there's no table named "PGCC".

            Comment


            • #7
              Re: Hyenarpt.mdb

              Maybe something is happening when you convert the database. Send your email address to [email protected] and I'll send you a converted copy to see if that will help.

              Comment


              • #8
                Re: Hyenarpt.mdb

                cmccullough resolved by noting my customized AD Query had duplicate Query Directory Attributes.

                Thanks a bunch!

                Comment

                Working...
                X