Announcement

Collapse
No announcement yet.

EP Output path/filenames not reset when opening new Config file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • shep
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    Load a config file and create output paths for all options. Then create a empty config file and you should notice the output file options under AD and WMI are still set and have not been cleared out..

    Call me and we can discuss

    303-299-1377 Andy Shepherd

    Leave a comment:


  • kstanush
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    Can you take me step-by-step on how to reproduce this problem ? Thanks

    Leave a comment:


  • shep
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    I just had a chance to test this fix with the new version 1.8. Seems you fixed the file path reset with everything except the AD and WMI tabs. these output path fields are not reset when opening a new .cfg file..

    Leave a comment:


  • kstanush
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    I believe that we have fixed this problem in the new beta of Exporter Pro, v1.8. If you are not already on the beta list, you can send a blank email to [email protected] to join.

    Thanks for reporting this problem.

    Leave a comment:


  • shep
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    All .cfg .ini and .dat files are located in there own directory. If I run EP and open one of them then open the other the export paths are not updated with the new paths in the now open config. You can call me and we can discuss further if you would like. 303.299.1377

    Leave a comment:


  • kstanush
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    I thought that I replied to this...hate it when I thought I did something but forgot.

    I can't seem to duplicate this problem. Please let me know step-by-step more about this problem, as I can fix easily.

    I did find (and fix I hope) a problem that when adding/remove/changing objects and if you create a new configuration or load another without exitting or exporting, the object changes would be lost.

    But I don't think that this is the problem referenced in these posts.

    Leave a comment:


  • L
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    Me too... The ini file has the correct paths, yet changes update the last loaded *.cfg files. I have just been dealing with it but it would be a nice patch.

    Leave a comment:


  • shep
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    Thanks.. I just upgraded to 1.7 but I also saw the problem on 1.6.. Let me know if you need additional info..

    Leave a comment:


  • kstanush
    replied
    Re: EP Output path/filenames not reset when opening new Config file

    I'll investigate and get back to you.

    Thanks

    Leave a comment:


  • EP Output path/filenames not reset when opening new Config file

    I have several EP conifig files. When using EP and switching form one config to another the fields for output path/filenames are not updated. They reflect those path/filenames of the previous config?????
Working...
X