No announcement yet.

Reporting with Access 2000

  • Filter
  • Time
  • Show
Clear All
new posts

  • Reporting with Access 2000

    Good morning, I am running the Trial version of Hyena, and have a question about the reporting database. I would like to do some customization of this database for my users, but am having problems. Normally i can convert the database from the old version to the newer version, but this one is not letting me. Is there something that i need to do to the DB so that i can customize it. If you could respond as soon as possible, that would be greatly appreciated so i can make the most of my trial period.

    aaron perrault

  • #2
    Re: Reporting with Access 2000

    You should be able to convert that database to Access 2000 without any problems. Did you get some kind of error when you tried to convert it ? I just now converted it (as a test), so if you can't get it to convert, let me know and I'll email you a copy of it, as its rather small. Possibly, Access won't convert it if a component of Access that we use is not installed, although the Access basic code in the Module section is rather small.

    Kevin Stanush
    SystemTools Software Inc.


    • #3
      Re: Reporting with Access 2000

      Thanks for your reply. The problem that i am having is that the convert DB option is grayed out on this Database. I have tried everything that i can think of. Is there some sort of built in security that i am not seeing??? Can you send me the copy of the database to [email protected] if you cant think of anything else.



      • #4
        Re: Reporting with Access 2000

        When you run the report, try closing the database, but leaving Access open.

        Is the option to convert still greyed out?

        I believe that it is greyed out if you have a database open, then once you close the database the option is available for you to choose a database that you want to convert.

        Let us know if this is still a problem.


        • #5
          Re: Reporting with Access 2000

          Hey, that works! I knew that i was missing a step, but now another one pops up. When i try and run one of the reports, it says "Run-Time Error 3625" The Text File specification 'Users' does not exist" But the file does exist. All this was running when i was using the default database. Any other ideas???