Announcement

Collapse
No announcement yet.

Machine Properties - Dr Watson

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machine Properties - Dr Watson

    I have not been able to use version 4.1 and higher because every time I right click on a machine and look for Properties I get a Dr Watson error. Any ideas what this might be?

    "Application exception occurred:
    App: (pid=1364)
    When: 6/1/2002 @ 11:46:53.928
    Exception number: c0000005 (access violation)"

  • #2
    Re: Machine Properties - Dr Watson

    Do you get a chance to select the Properties menu, or does it DrW before you get a chance to ? Try this (regarless of the answer).

    Go to Tools->Settings->View and turn OFF the option to "Show shell context menu for computer objects".

    Let us know what happens.

    If you still get an error, reply back with the exact steps you are doing, plus what your client computer is and what the remote computer is that you are selecting.
    Kevin Stanush
    SystemTools Software Inc.

    Comment


    • #3
      Re: Machine Properties - Dr Watson

      Thanks very much!! Changing that setting worked just fine. Just out of curiosity can you tell me what was going on with this setting?

      Much appreciated.

      Comment


      • #4
        Re: Machine Properties - Dr Watson

        When you right click on a file or directory, Hyena attaches (or displays directly) the menu from Windows Explorer. This is the menu that you see for files and directories with options like Copy, Paste, etc.

        We found a while back that we could also simply pass \\servername to this same function and we could get the Explorer menu for a computer too. This menu has a few options on it, like Open, Explore, etc.

        I suspect that some configurations have something on the menu that does not like it being handled outside of Explorer (ie by Hyena). If you can, go into Windows Explorer and Network Neighborhood, right click on a computer and see if you have any non-standard options on your menu, or if you can remember when this suddenly started happening...maybe something was installed ?

        Thanks
        Kevin Stanush
        SystemTools Software Inc.

        Comment

        Working...
        X