Announcement

Collapse
No announcement yet.

Homedirectory template for Terminalserver profiles greyed out/disabled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Homedirectory template for Terminalserver profiles greyed out/disabled

    hello,

    we use a config file on a network share and got some problems with a template for the terminalserver profile folder. It is greyed out, we cannot change it. I tried to modify the config.ini and delete this:

    [HomeDirTemplates]
    DefaultTerminalServerTemplate=TSPROFILES

    but then the template path is empty and also greyed out as before.

    what else can I do ?

    Hyena 10.5 Rev. F german

  • #2
    Since you're using a shared configuration, first go to Tools > Settings > General and check the box to Save all of these settings to shared settings .INI file. Then click the User tab and check the option to Show user thin client (Terminal Server) information. Click OK to save that change, then restart Hyena and let us know if that makes any difference.

    Comment


    • #3
      that's it! it works, thank you!

      Comment

      Working...
      X