Announcement

Collapse
No announcement yet.

Can't use B drive for home drives

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AlcanGove
    replied
    Re: Can't use B drive for home drives

    Further Update - This works for me on Windows 2000 Pro & Server and 2003 server.

    Thanks again,
    Sam

    Leave a comment:


  • AlcanGove
    replied
    Re: Can't use B drive for home drives

    kstanush (whatever your name is !),

    Now that is what I call AMAZING service. I was skeptical when you said "Let me know if you want a patch", but WOW. What can I say.

    The patch works a treat. Thanks a million.

    I wish it was as easy to convince the boss to upgrade the licenses to Enterprise... (they don't have Exchange or Terminal Server at Corp HQ)

    Thanks again,

    A very satisfied Sam.

    Leave a comment:


  • kstanush
    replied
    Re: Can't use B drive for home drives

    This feature will be in the next patch of Hyena, but in the meantime if you want an interim patch, download:
    http://www.systemtools.com/download/hyena522.zip

    Let me know how it works for you.

    Thanks

    Leave a comment:


  • AlcanGove
    replied
    Re: Can't use B drive for home drives

    Yes Please!!!!

    It's for NT4 systems - once we get to Windows 2000 it won't be an issue!

    Leave a comment:


  • kstanush
    replied
    Re: Can't use B drive for home drives

    This is a rather unusual situation. We can change Hyena to allow an A: or B: as a drive letter, but only on NT systems, as this is not allowed on Windows 2000 (or I could not get it to work). On W2K the drive letter combo box cannot be changed, and any account with a letter before C: will show a blank for the drive.

    Let me know if you want a patch to address this issue.

    Thanks

    Leave a comment:


  • AlcanGove
    started a topic Can't use B drive for home drives

    Can't use B drive for home drives

    Having a problem with Hyena 5.2 (was same in 5.0, 4.7 etc).

    For reasons too long-winded to list, I need to use the value "B:" in the "Connect" field when mapping a home drive. User Manager will let me type this manually, but Hyena will not let me use it at all.

    Additionally, if I click on the "Profile" tab of a user's properties (even if I don't make changes) I can't click OK until I change the drive to another letter.

    Can anyone help?
Working...
X