Announcement

Collapse
No announcement yet.

Can't View Global Groups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't View Global Groups

    I'm unable to view Global Groups. I've opened the Object Manager Configuration and I see the Global Groups icon on the Nodes tab. What do I need to do to get it to show up in the tree?

    Thanks.

  • #2
    Re: Can't View Global Groups

    Can you give us more details on what you mean by not being able to view them?

    Comment


    • #3
      Re: Can't View Global Groups

      When I open Hyena, I click on Containers/OUs. I then click on Servers and the server name. I can see Users, Local Groups, Printers, Shares, Sessions etc., but not Global Groups.

      Comment


      • #4
        Re: Can't View Global Groups

        Global Groups should be viewed by expanding your domain object and viewing them there. Servers don't have global groups on them unless they are domain controllers, but then again using the Global Groups object for your domain is the route to go.

        Comment


        • #5
          Re: Can't View Global Groups

          If I were to open Active Directory Users and Computers and select Server and a server name, I could go to properties and the Security tab and see a list of groups or user names and their permissions. That's what I was looking for in Hyena. I do see the Global Groups listed under the domain object now.

          Comment


          • #6
            Re: Can't View Global Groups

            The information on the Security tab has nothing to do with the global groups defined within a domain. To do the same action in Hyena as you are doing in ADU&C, just find the server in the Containers/OUs object in Hyena, right click, and select Shell Properties. You can also use the List Directory Security option available for any AD object from the Directory Functions menu.
            Kevin Stanush
            SystemTools Software Inc.

            Comment


            • #7
              Re: Can't View Global Groups

              Thank you.

              Comment

              Working...
              X