Announcement

Collapse
No announcement yet.

Trouble using Container/OU...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OnScoobySnacks
    replied
    Re: Trouble using Container/OU...

    Sure, here is the LDAP path used (from the picker):

    LDAP://corp.domainnameremoved.com/CN=Repair Sales Reps,CN=Users,DC=corp,DC=domainnameremoved,DC=com

    I changed it to:

    LDAP://h1/CN=Repair Sales Reps,CN=Users,DC=corp,DC=domainnameremoved,DC=com

    and all seem's happy.

    Thanks for the tip/hint.

    Leave a comment:


  • kstanush
    replied
    Re: Trouble using Container/OU...

    If you can, please post the path that you used (or selected in the picker dialog) for the directory path to the container object in Object Manager. I can't duplicate this on my E3K configuration, but I think that Microsoft's interfaces (which is what the Contact Properties dialog uses) are not very tolerant of some LDAP paths. For example, a Netbios style path may not be completely supported, like:

    LDAP://NETBIOS_domain_name/ou=myou/dc=mydomain/dc=com

    Instead try:

    LDAP://DNS_domain_name.com/ou=myou/dc=mydomian/dc=com

    Hyena's path selection dialog uses the path syntax from your main domain container and, in general, a DNS path should always be used.

    You can also try:

    LDAP://DNS_PATH_TO_DOMAIN_CONTROLLER...ydomain/dc=com

    Let us know what you find.

    Leave a comment:


  • OnScoobySnacks
    started a topic Trouble using Container/OU...

    Trouble using Container/OU...

    Here is the problem. I have created a Container/OU object in Object Manager and all works fine until I double-click a Contact, this is what the OU contains. I get the following error:

    Microsoft Active Directory - Exchange Extension
    The operation failed.
    ID no: 80004005
    Microsoft Active Directory - Exchange Extension

    I press OK and the proporities come up without the Exchange 2003 tabs.

    If I drill-down to the OU manually I don't get this error and I get all E2K3 tabs.

    Anybody eles seen this?

    OSS

    Forgot to mention the following:

    Hyena 6.0C
    Windows XP SP1
    ESM 2K3 Tools
    W2K3 Active Directory



    [This message has been edited by OnScoobySnacks (edited 08-13-2004).]
Working...
X