Announcement

Collapse
No announcement yet.

Hyena 5.7c and Outlook 2003

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KPSI-CTO
    replied
    Re: Hyena 5.7c and Outlook 2003

    Nope. My department and I all run O2K3 with Hyena v5.7c and no issues.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Hyena 5.7c and Outlook 2003

    We have seen issues between mapi32.dll between Outlook and the Exchange 5.x Administrator. You should get an error rather than a hangup.

    You didn't specify what version of Exchange this is, but if you are using 5.x, as a test, put the copy of mapi32.dll from your Exchange Admin CD (or from your Exchange Server) into the exch\bin directory on your computer.

    If you are using Exchange 200x, then please verify the information in my last two posts above.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Hyena 5.7c and Outlook 2003

    I did narrow it down. On computers that have Outlook 2003, Hyena and the Exchange Admin client - It breaks. If the Exchange Admin client is uninstalled - Works like a charm?

    Any ideas?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Hyena 5.7c and Outlook 2003

    Also, after you test that, go to Tools->Settings->Active Directory and check to see if you have the option checked to Show shell property pages by default for user objects.

    If you do, uncheck it and try viewing a user again. If not, check it and try viewing a user again.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Hyena 5.7c and Outlook 2003

    Not sure, but one thing to start with would be to disable Exchange functions in Hyena. Restart it, then see if you can get properties for a user to come up.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Hyena 5.7c and Outlook 2003

    Definitely not latency - It just does not work with Outlook 2003 on some computers. Is there possibly a dll or something that might of become ciorrupted or overwritten?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Hyena 5.7c and Outlook 2003

    Not that we've seen. This is a fairly common configuration at this point, and the one we use here.

    Are you sure this isn't a latency issue, rather than a lockup problem? Meaning, if you let it run for a longer period before end-tasking it, do the properties eventually come up?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Hyena 5.7c and Outlook 2003

    Hyena 5.7c and Outlook 2003

    On some computers that have Outlook 2003 and Hyena 5.7c there appears to be a conflict. In Hyena, if you double click on a user to bring up the properties, Hyena hangs and you have to kill it.

    Are there any known issues with Outlook 2003 and Hyena?
Working...
X