Announcement

Collapse
No announcement yet.

Cannot see OU's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Re: Cannot see OU's

    BINGO

    Thanks a ton.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Cannot see OU's

    Windows XP Pro Ver2002 ServPack 2

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Cannot see OU's

    Go to File->Manage Object View->AD Objects and change the Query Type to Container/OU Contents. Click on the Container/OU(Summary) query and make sure the first two fields are:

    Directory Name
    Description

    Also make sure it has Both in the Default Window column.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Cannot see OU's

    running Hyena v7.3

    Can not see OUs beyond root. 'plus signs' and folder icons are visable but names are not.

    Names ARE visable in v7.2

    Have verifeid that Object type is set to "windows 2000/2003 Domain" under "object Manager Configuration.

    Leave a comment:


  • fiqzo
    replied
    Re: Cannot see OU's

    I must have been on some hallucingenic pills. I completely forgot about changing the object type. Thanx a trillion. It works now.

    Thanx for the speedy help.

    Leave a comment:


  • fiqzo
    replied
    Re: Cannot see OU's

    I must have swallowed some hallucingenic pills. I did not specify that the domain as a Win2K domain. Thanx a trillion. I can manage the OU's now.

    Thanx for the help.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Cannot see OU's

    Are you getting any error messages? If so, what are they? Have you entered your domains as Windows 2000 Domain objects in File->Manage Object View? What OS do you have Hyena installed on? What version of Hyena are you running?

    Leave a comment:


  • fiqzo
    started a topic Cannot see OU's

    Cannot see OU's

    Hi,

    I'm unable to manage OU's within Hyena. I have 2 Win2K domains and 1 NT domain. I log onto the NT domain and manage the Win2K domains from here. It worked once but not again.

    Please help.

    Regards
Working...
X