Announcement

Collapse
No announcement yet.

LDAP error when connecting to 2000 PDC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LDAP error when connecting to 2000 PDC

    I am using 4.7B. Hyena has located the 2000 domain for me. I select users and then a username. I get the following error:

    Unable to access AD path LDAP://servername/rootDSE. Logon Failure.

    After seeing the domain, I right-click and select logon-as and enter admin username and password.

    Also, in OMconfiguration - I have the Source Controller information of our BDC and servername in for PDC name.

    I don't have this issue when connecting to NT4 PDC.

    Can't purchase Hyena until I get beyond this issue.

  • #2
    Re: LDAP error when connecting to 2000 PDC

    What version of Windows do you have Hyena installed on?

    Are you able to manage users with Active Directory Users and Computers on the computer you have Hyena installed on?

    Comment


    • #3
      Re: LDAP error when connecting to 2000 PDC

      XP Pro SP1. Any extra admin tools other than what comes with XP.

      <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Originally posted by cmccullough:
      <span style="font-weight: bold">What version of Windows do you have Hyena installed on?

      Are you able to manage users with Active Directory Users and Computers on the computer you have Hyena installed on?</span></div></div>

      Comment


      • #4
        Re: LDAP error when connecting to 2000 PDC

        Make sure you have installed the adminpak.msi on that computer, and that you have the box checked to Enable Active Directory Support under Tools->Settings->User.

        Comment


        • #5
          Re: LDAP error when connecting to 2000 PDC

          Installed the Admin pak and can't admin the domain with that or with Hyena. I am not connected to the domain with my laptop (I am a consultant). I guess with admin pak and hyena, I need to be connected to the domain for this to work??

          -M

          <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Originally posted by cmccullough:
          <span style="font-weight: bold">Make sure you have installed the adminpak.msi on that computer, and that you have the box checked to Enable Active Directory Support under Tools->Settings->User.

          </span></div></div>

          Comment


          • #6
            Re: LDAP error when connecting to 2000 PDC

            Try running Hyena using the Run As option and specifying an account in that domain.

            Comment

            Working...
            X