Announcement

Collapse
No announcement yet.

Error displaying the properties of any user in a Windows 2000 AD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kstanush
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    To join the Hyena beta list, send an email to [email protected]

    Thanks

    Leave a comment:


  • magnum61
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    Good Morning.

    I've installed the Administration Tools for Windows XP so far. It works fine, but i am missing the easy functionality of Hyena, of course :-)

    If you plan to bring out a new beta version, let me know.

    It would be a pleasure for me to test your tool in a large environment.

    Greetings

    Leave a comment:


  • kstanush
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    Hyena currently depends upon the Microsoft "Directory Creation Wizard" to add computers and OUs. We may change this in the next update. This is a problem for Windows XP, as Microsoft released XP without any domain administration tools. You should consider this carefully before changing all of your workstations to Windows XP for your administrators. If you look at the Start->Programs->??? tools, you should note that there are not any domain admin tools there.

    The Windows 2000 admin tools won't install on Windows XP. What you have to do is load the BETA Windows .Net Server tools on your Windows XP computer to get the admin tools.

    How does this affect Hyena ? The admin tools contain the piece that is giving you the error that you are now seeing. We have a lot of users using Windows XP and this .Net Server Beta pack, so this is relatively 'safe'.

    The other way to add users is to add your domain into Hyena a second time as a Windows domain. This will use the older NT 4.0 functions, which will also work with Windows 2000, and allow you to add computers without problems.

    I wish Microsoft had not set things up this way...

    Leave a comment:


  • magnum61
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">So you took a big step going from NT 4.0 to Windows XP.</div></div>Yes, but only on our administration machines. We will migrate about 3500 users in the next few months. I think it looks like hard work

    <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">I may not know what you mean by "the button does not work", but I did note that the Insert toolbar button does not perform the Add Computer function correctly for Windows 2000 domains</div></div>You're right. That's what I'm missing too.

    <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">and select New->Computer</div></div>I've tried this, but i get another error message:
    "Unable to Initialize Active Directory Interface.80040154"

    But this isn't very critical, because we only have to add new computers if something is going wrong during installation of the workstation.

    Thanks for your support.

    Leave a comment:


  • kstanush
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    So you took a big step going from NT 4.0 to Windows XP.

    I may not know what you mean by "the button does not work", but I did note that the Insert toolbar button does not perform the Add Computer function correctly for Windows 2000 domains. We are also missing a menu option to add computer through the Active Directory Computers object. We'll fix that in the next patch.

    In the meantime, to add a computer, try expanding the OUs object for your domain, then right click on the OU to add the computer to (usually the Computers container), and select New->Computer. You can also create a custom OU if you want to add the new computer into.

    Please let us know if this resolves your problem.

    kevin

    Leave a comment:


  • magnum61
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    Hi again,

    now, we are using Windows XP. Hyena works fine as far.

    But a little other problem:

    I can't add a new computer-account to the Active Directory. The Button won't work.
    But all existing machines are displayed correctly.

    Is it possibly a problem with our XP-Workstations ? We can't browse through our Microsoft-Network. Our system engineers are working on this.

    If i'm trying to add a new user to the AD, it works fine.

    Leave a comment:


  • magnum61
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    no problem, if you can wait a few weeks...

    Leave a comment:


  • kstanush
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    We've had mixed results in getting an NT 4.0 workstation to manage Active Directory. Technically, its supposed to work, but after installing all updates, ADSI patches, etc. we still have problems. So at this time, we can't really support Windows 2000 Active Directory admin on NT 4.0. But if you try it and have success, please let us know. Thanks for your support

    -kevin

    Leave a comment:


  • magnum61
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    thx

    I've downloaded and installed the update. I think it will work.

    But I can't verify it, because i'm using hyena on a NT 4.0 Workstation (I've forgotten it to post it previously :-)
    Next month our administration crew is getting Windows XP. I think i will try it then.

    Leave a comment:


  • kstanush
    replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    This may be one of the problems that we fixed in v4.1. Please download the update from http://www.systemtools.com/hyena/download_frame.htm

    If you still get the error after installing the update, please send [email protected] a screen shot of your Object Manager configuration screen for this domain (the ldap path, etc.).

    Thanks

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Error displaying the properties of any user in a Windows 2000 AD

    Have you created a Windows 2000 domain object for this domain in File->Manage Object View?

    If not, create one and see if that takes care of the problem. If you have done this, go to File->Manage Object View, click on the Windows 2000 domain entry for this domain and send a screen shot of that to [email protected].

    Leave a comment:


  • Error displaying the properties of any user in a Windows 2000 AD

    Hi,

    Problems with Hyena 4.0.2:

    if i am trying to modify the properties of a user in a Windows 2000 Active Directory, i get an error message:

    "unable to access the computer policies. This computer-name is invalid."

    If i am using the 3.0-Version of Hyena it works fine, but there is another error message during the start, that there is no domain controller of the Windows 2000 Domain.

    (Sorry for my english. I'm using a german installation)
Working...
X