Announcement

Collapse
No announcement yet.

After Installaiton on XP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kstanush
    replied
    Re: After Installaiton on XP

    This error is caused by a registry setting that is incompatible with a recent system change. The only way to find the cause is to save the entire 'Hyena' registry key to a .reg file (this is a binary file) and send that file to [email protected]. That way, we can load the file into our systems and then determine what setting is causing this.

    If anyone can reproduce this crash and send us the file (remember, its the binary .reg file we need and NOT a text file), they will get a free very rare SystemTools 'Hyena' TShirt.

    Leave a comment:


  • KPSI-CTO
    replied
    Re: After Installaiton on XP

    I just thought I'd add to this thread. I also got a startup fault recently and the clearing the registry suggestion helped. My error log entry was as follows:

    Event Type: Error
    Event Source: Application Error
    Event Category: None
    Event ID: 1000
    Date: 3/17/2005
    Time: 4:33:18 AM
    User: N/A
    Computer: KSHPHL-NMON2
    Description:
    Faulting application hyena.exe, version 6.2.1.0, faulting module
    hyena.exe, version 6.2.1.0, fault address 0x0007dd30.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 46 61 69 6c ion Fail
    0010: 75 72 65 20 20 68 79 65 ure hye
    0018: 6e 61 2e 65 78 65 20 36 na.exe 6
    0020: 2e 32 2e 31 2e 30 20 69 .2.1.0 i
    0028: 6e 20 68 79 65 6e 61 2e n hyena.
    0030: 65 78 65 20 36 2e 32 2e exe 6.2.
    0038: 31 2e 30 20 61 74 20 6f 1.0 at o
    0040: 66 66 73 65 74 20 30 30 ffset 00
    0048: 30 37 64 64 33 30 0d 0a 07dd30..

    Leave a comment:


  • kstanush
    replied
    Re: After Installaiton on XP

    Try going into regedt32, and navigate to Hkey_current_user\software\adkins resource\hyena.

    Select the 'Hyena' key in the left window, then select File->Export, and set the Save As Type to .txt, and save the resulting key to a file. Then, delete the "Customize" and "Win32" subkeys under the Hyena key. After that, try running Hyena.

    This will reset all of the settings to a default value, but most can be easily reset by going into Tools->Settings.

    If this fixes your problem, email [email protected] the .txt file that you saved from regedt32.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: After Installaiton on XP

    It is a Windows error log not Hyena's, so we can't do anything with it. Send your phone number to [email protected] and someone will call you on this.

    Leave a comment:


  • rsr2564
    replied
    Re: After Installaiton on XP

    <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Originally posted by cmccullough:
    <span style="font-weight: bold">I'm not sure what else you have going on with your system. You can try a clean install by deleting all files in the above mentioned directory as well as those in your program files\hyena directory. Run the setup.exe again and see if you are able to run it after that.</span></div></div>

    I tried to do all of that. It did generate an error log, can I send that to someone at your company?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: After Installaiton on XP

    I'm not sure what else you have going on with your system. You can try a clean install by deleting all files in the above mentioned directory as well as those in your program files\hyena directory. Run the setup.exe again and see if you are able to run it after that.

    Leave a comment:


  • rsr2564
    replied
    Re: After Installaiton on XP

    <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Originally posted by cmccullough:
    <span style="font-weight: bold">It might be possible that you have a corrupted data file. The first thing to test would be to delete the ad_*.dat files that should be in your profile directory:

    c:\documents and settings\<username>\application data\systemtools\hyena

    Let us know if that helps.</span></div></div>


    No it still gives me the error message, what can I try next please

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: After Installaiton on XP

    It might be possible that you have a corrupted data file. The first thing to test would be to delete the ad_*.dat files that should be in your profile directory:

    c:\documents and settings\<username>\application data\systemtools\hyena

    Let us know if that helps.

    Leave a comment:


  • rsr2564
    started a topic After Installaiton on XP

    After Installaiton on XP

    After I uninstalled and reinstalled 5.5 on my XP workstation, I go to launch the app and it errors out:

    AppName: hyena.exe AppVer: 5.5.1.0 ModName: hyena.exe
    ModVer: 5.5.1.0 Offset: 0006e320

    I do not know why it does this, please help
Working...
X