Announcement

Collapse
No announcement yet.

hyena 8.5 on windows 7 64x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hyena 8.5 on windows 7 64x

    hi, i have installed hyena 8.5 64 on a windows 7 64 pc - i have noticed that hyena takes a long time to display information from within my ou's. for example i double click on one OU and hyena takes about 1 minute or so to display the info - there is a delay on right clicking an object and choosing properties as well.
    also, i cant create objects on a ou - like creating a computer - i click on create a new computer a windows flashes quickly and nothing else comes up. it works just fine on a windows xo machine - no delays and no other issues
    is there something i can do to speed it up?
    thanks

  • #2
    Re: hyena 8.5 on windows 7 64x

    Go to File->Manage Object View->Objects and click on your domain. Beside the ADSI Path box is a button with ... Click that button and find the domain there. This puts the proper path in the ADSI Path box. Click Update to save the change and OK to close that dialog.

    Let us know if that makes any difference.

    Comment


    • #3
      Re: hyena 8.5 on windows 7 64x

      hi,
      i checked the domain and the initial opening of an ou seems still slow, but i can go to other ou's a bit faster - so it appears that the initial access to the ou is still slow but it gets better once you have accessed it.

      do you know of a way to create computer objects on win7 64? i see a window flashing by quikly but nothing else comes up even after making the suggested adjustment.
      thanks

      Comment


      • #4
        Re: hyena 8.5 on windows 7 64x

        Go to Tools->Settings->View see if you have the option set to integrate the Active Directory computer listing with the browse list, and if so, turn that off.

        On the other issue, give us the exact steps you are taking.

        Comment


        • #5
          Re: hyena 8.5 on windows 7 64x

          i disabled that setting -
          to create a computer name - i right click on the OU - select new- computer - the create new computer windows comes up - it shows the right ldap path - click ok -
          something flashes very fast and nothing else comes up -
          i can use 'ad users and computers' - to create new objects just fine -
          thanks

          Comment


          • #6
            Re: hyena 8.5 on windows 7 64x

            As a test, right-click on an OU and choose New->User. Check the box to Run Active Directory Creation Wizard and click OK. does that come up or do you get the same behavior?

            Also, since you are on Windows 7, close Hyena then right-click on it and choose Run As Administrator and see if the same thing happens when you try to create a computer.

            Comment

            Working...
            X