Announcement

Collapse
No announcement yet.

Containers/OU's Will Not Open

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Containers/OU's Will Not Open

    I had to rebuild my laptop recently which included re-insalling Hyena 6.6. Now when I try to open Container/OU's nothing happens. Do I need to configure something that was missed in the install process?

  • #2
    Re: Containers/OU's Will Not Open

    Make sure you installed the adminpak from Microsoft. This gives you Active Directory Users & Computers and such.

    Comment


    • #3
      Re: Containers/OU's Will Not Open

      I do have Admin Pack on the system. I think the problem may be that I was testing out the newest version of Hyena and then after the 30 day trial I went back to my licensed version.

      Comment


      • #4
        Re: Containers/OU's Will Not Open

        Go to File->Manage Object View->AD Queries and change the Query Type to Container/OU Contents. Make sure Container/OU(Summary) is set to Both(tree and report window) and that the first two fields are Directory Name and Description.

        Comment


        • #5
          Re: Containers/OU's Will Not Open

          I looked and I have two AD Queries listed,
          Container/OU and Containers/OUs. Is that normal?

          Comment


          • #6
            Re: Containers/OU's Will Not Open

            Yes, that is the way we used to have it in older versions. I think you need to look at the Containers/OUs one for the information above.

            Comment


            • #7
              Re: Containers/OU's Will Not Open

              The Containers/OUs is empty. Do I just populate it with the info you provided me in the previous post?

              Comment


              • #8
                Re: Containers/OU's Will Not Open

                Try creating it and see if that takes care of the issue. If you can't get it going that way, you will probably need to delete the ad_queries.dat file from:

                c:\documents and settings\<username>\application data\systemtools\hyena

                Comment


                • #9
                  Re: Containers/OU's Will Not Open

                  Deleting the .dat file fixed the issue. Thanks!

                  Comment

                  Working...
                  X