Announcement

Collapse
No announcement yet.

Hyena on an XP SP2 client with W2K servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rstevekadish
    replied
    Re: Hyena on an XP SP2 client with W2K servers

    Thank you both for the clarification!

    - Steve Kadish

    Leave a comment:


  • kstanush
    replied
    Re: Hyena on an XP SP2 client with W2K servers

    Microsoft probably just has not updated their web pages. SP2 does not change anything that requires anything different than SP1 with respect to admin tools.

    By the way, you can install the adminpak.msi either before or after installing Hyena.

    Let us know if you have any other problems.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Hyena on an XP SP2 client with W2K servers

    That is the correct adminpak.msi as far as we are aware. We are using it here on XP SP2, and haven't heard of any problems from anyone else.

    Leave a comment:


  • rstevekadish
    started a topic Hyena on an XP SP2 client with W2K servers

    Hyena on an XP SP2 client with W2K servers

    Hello all,

    I know that, in order to administer a Windows 2000 Active Directory domain, it is necessary for the adminpak.msi to be installed prior to installing Hyena. However, these administrative tools are not compatible with Windows XP.

    The Hyena help file has a link to the "Windows Server 2003 Administration Tools Pack" which was released on 4/8/2003, but it only lists XP Service Pack 1 under its System Requirements.

    What are the correct packages needed to administer a W2K Active Directory domain using Hyena on a XP Service Pack 2 client?

    Thanks,
    - Steve Kadish
Working...
X