Announcement

Collapse
No announcement yet.

i can't read my former document

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • i can't read my former document

    my computer got die due to virus,so i install windows xp in other hard disk,and put that disk as second disk. i can access every files except the owner's my document.it shows access denied. i try to use hyena to change the dictory's attribute, but i amn't success.how do i...?

  • #2
    Re: i can't read my former document

    So your old hard is slaved as your second hard drive now. You most likley need to right click on the folder, select properties. Then go to the security tab. Then click advanced and select the owner tab. Take ownership of the folder and flow the rights down.
    This should give you the access you need.

    [This message has been edited by Trammel (edited 07-20-2006).]

    Comment


    • #3
      Re: i can't read my former document

      <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Originally posted by Trammel:
      <span style="font-weight: bold">So your old hard is slaved as your second hard drive now. You most likley need to right click on the folder, select properties. Then go to the security tab. Then click advanced and select the owner tab. Take ownership of the folder and flow the rights down.
      This should give you the access you need.

      [This message has been edited by Trammel (edited 07-20-2006).]</span></div></div>

      thanks for replying at first.
      i try to do what you said,but i right click on the folder, select properties,i can't find the security tab.i click advanced it only show archive and index attributes &compass or encrypt attributes.where is the security tab?


      [This message has been edited by amy (edited 07-21-2006).]

      Comment


      • #4
        Re: i can't read my former document

        Your workstation sounds like it is formated with FAT and not NTFS. If it is NTFS then your XP machine is not part of a domain. Which means you need to disable simple file sharing. This will then give you the ability to see the security tab.

        Comment

        Working...
        X