Announcement

Collapse
No announcement yet.

Ping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kstanush
    replied
    Re: Ping

    When the ping option is enabled in Hyena, and the ping fails, Hyena removes some tabs from the Computer Properties, as these dialogs require access to the computer. This assumes that the opition is enabled under Tools->Settings->View, Ping Options, to abort operations if the ping fails.

    For Active Directory domains, you can enable a option under Tools->Settings->AD to "Use DNS computer paths". This will allow Hyena to use the name as set in AD for 'dnshostname' for a computer and might bypass this problem.

    Leave a comment:


  • Kunruh
    replied
    Re: Ping

    OK. Here's what I've found on this. I hope it can help somebody else. It's not Hyena, it's a host name/ping issue. I ran a packet capture and found that the pings are going to a bogus IP. (0.0.106.13) Everything in DNS (nslookup) resolves ok though. If I disable Hyena Ping support, I can view network properties of the machine ok. With ping support enabled, nothing shows up in the network properties at all. Two machines had been named using their serial #s. (27149, and 27993) Ping is seeing these 'names' as decimal IP addressess and converting to the bogus IP octets instead of resolving host names via DNS. I added a couple of letters to the machine names and now everything works ok.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Ping

    Kunruh,

    Can you give more details on what problem you are having? When the computer icon is gray it typically means the computer is offline. This assumes that your Windows Browse List is correct, but if it is offline you won't be able to retrieve information from the computer.

    Leave a comment:


  • Kunruh
    replied
    Re: Ping

    <div class="ubbcode-block"><div class="ubbcode-header">Quote:</div><div class="ubbcode-body">Originally posted by jr8fan15:
    <span style="font-weight: bold">When I disable ping I can see network card info on all pc's that have the blue computer icon. If they are grey I do not get information.</span></div></div>

    I'm having this same issue. Has there been any resolution to this issue yet?

    Leave a comment:


  • jr8fan15
    replied
    Re: Ping

    When I disable ping I can see network card info on all pc's that have the blue computer icon. If they are grey I do not get information.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Ping

    Go ahead and disable the Ping options and simply try viewing the data on one of these computers. See if you get data or errors without Ping enabled.

    Leave a comment:


  • jr8fan15
    replied
    Re: Ping

    When I try to view the logged on user it says Ping failed \\computername. When I try to view properties network there is nothing in the network card drop down. This is also happening on W2K boxes.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Ping

    What error are you getting now when you try to view that information.

    Leave a comment:


  • jr8fan15
    replied
    Re: Ping

    I can right click on a device and view properties and can see everything in each tab with the exception of Network. It won't display any network cards. I cannot view logged on users.

    Leave a comment:


  • jr8fan15
    replied
    Re: Ping

    I have done a little more testing. I have a frame relay connection to about 35 sites. I cannot Ping anything via Hyena to those sites. I can ping anything in my building via Hyena. The remote devices all show up in Hyena I just can't manage them.

    Leave a comment:


  • jr8fan15
    replied
    Re: Ping

    I tried using Netbios names and it will not resolve to the IP. I have tried changing to use ICMP.DLL but it will ping the serial side of the router but not the device. Ping WILL work on some devices just not all. Most of these are XP devices. Firewall is OFF on all via group policy.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: Ping

    In Tools->Settings->View, Ping Options check the box to use Netbios names. If that doesn't fix the issue, give us more details on what problem you are having.

    Leave a comment:


  • jr8fan15
    started a topic Ping

    Ping

    I can ping a pc from a cmd prompt but Hyena will not ping. This is happening on MANY pc's. Any ideas?
Working...
X