Announcement

Collapse
No announcement yet.

con2prt I made my tool but....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • con2prt I made my tool but....

    OK, I use Hyena, along with the pstools (psexec) to run some batch files on our networks.
    Network one = 10.37.###.###
    Network two = 10.36.###.###
    OK, I run psexec and some custom tools in hyena I made to do things like, change ip's, install programs, kill serices, install vnc and such...
    well, we got a slew of new xerox printers and I needed to set up users on the .37 network, I am on the .36 network.
    For some reason, I can succesfully add the printers to our pc's on the .36 network,(with con2prt.exe) but NOT on the .37 network...gives me the error, can't find printer, please check...blah blah...
    I don't understand...I create a batch file and put it on the pc's on the .37 network and run it from the pc, and it works.
    I know I have the batch file/syntax correct because I can add it to the pc's on the .36 network from hyena/command w/ psexec....BUT NOT on the .37 network.
    Anybody have a clue. This is mind boggling...
    thx

  • #2
    Re: con2prt I made my tool but....

    Is the error due to the computer being unable to find the printer (or the server for the printer). If so, when in doubt, try using an tcp/ip address instead of the netbios or dns server name.

    Also, we just released Hyena v4.3, which includes some integration with a new free tool that might help you in installing VNC remotely.
    Kevin Stanush
    SystemTools Software Inc.

    Comment


    • #3
      Re: con2prt I made my tool but....

      ya, unable to find printer...I did get it to work on one pc on the other network, but then I could not do it again....wierd...
      I have a tool I made that installs vnc, thx, I have the new release...awesome
      I have tried ip address. Some it works, others it does not. Our DNS has never been right...thx for the reply

      [This message has been edited by cobra (edited 08-01-2002).]

      Comment

      Working...
      X