Announcement

Collapse
No announcement yet.

Computer descriptions not visible in Hyena but in the browse list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer descriptions not visible in Hyena but in the browse list

    Hi,
    in Hyena 3.0k I was able to see the machine's description as seen in the browse list. Since Hyena 4.01 this is not possible.
    Only a few machine descriptions are visible. I have controlled the HKLM\SYSTEM\SERVICES\LANMANSERVER\PARAMETERS\SRVCO MMENT key on all those machines, there was no difference between the manchines with a visible description or with an invisible description.
    The system configuration is W2K SP2 german and I'm using the german version 4.2c of Hyena.
    (See me posting from 01-11-2002, I've waited for some further releases, but nothing was improved til now)

    TIA

    T. Indelen

  • #2
    Re: Computer descriptions not visible in Hyena but in the browse list

    If you are using a Windows 2000 domain object, this uses Active Directory queries.

    Active Directory does not support displaying the old browser comment code, and it does not get "migrated" into Active Directory.

    Your best option is to use either csvde.exe or ldifde.exe to import the computer description into an Active Directory attribute like the comment, location, or a field you feel is appropriate.

    If you have more questions on this send an email to [email protected] and we will gladly assist you with this.

    Comment

    Working...
    X