Announcement

Collapse
No announcement yet.

Exchange 2003 Mailbox move error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Guest
    Guest

  • pens18aj
    replied
    Re: Exchange 2003 Mailbox move error

    I just upgraded to 6.7 RevD and will give it a shot again and let you know. Seems like posting here is working for me again thanks Chuck

    Leave a comment:

  • kstanush
    Administrator

  • kstanush
    replied
    Re: Exchange 2003 Mailbox move error

    Look on Help->ABout and see what the revision level is, ie 'B', 'C', or 'D'.

    Leave a comment:

  • Guest
    Guest

  • pens18aj
    replied
    Re: Exchange 2003 Mailbox move error

    using Hyena 6.7 and I can move the mailbox with ADUC. I also can not delete a users mailbox with Hyena but can do it with ADUC. I tried a few machines using the Shared.ini and no luck. I'll send some snapshots of the errors and what I am doing.

    Leave a comment:

  • kstanush
    Administrator

  • kstanush
    replied
    Re: Exchange 2003 Mailbox move error

    What version of Hyena are you using ? And, can you perform the same move operation using either Active Directory Users and Computers ?

    Leave a comment:

  • Guest
    Guest

  • pens18aj
    started a topic Exchange 2003 Mailbox move error

    Exchange 2003 Mailbox move error

    When I highlight a AD user object and click move mailbox from within Hynea i get this error. It does look like it moves the mailbox but Hynea closes each time. Any ideas? Running Exchange 2003 SP2

    "Faulting application maildsmx.dll, version 6.5.7638.1, stamp 430e738e, faulting module unknown, version 0.0.0.0, stamp 00000000, debug? 0, fault address 0xfee850d8."
Working...
X