Announcement

Collapse
No announcement yet.

Upgrade from 5.2 -5.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 5.2 -5.7

    When i right click a user and choose Exchange Function - Exchange Propertis Outlook starts a new mail insted of view the propertis, (exchange 5.5) it worked before the upgrade, any idea?

    [This message has been edited by shogo (edited 03-30-2004).]

  • #2
    Re: Upgrade from 5.2 -5.7

    Go to Tools->Settings->Exchange 5.5, check the top box, click OK and then restart Hyena. Let us know what you get with that setting.

    Comment


    • #3
      Re: Upgrade from 5.2 -5.7

      It was alredy checked, i have removed the shared ini settings, reinstalled the program, unchecked exhange 5.5 integration anc checked it again, restarted the program between every step, no change!

      Comment


      • #4
        Re: Upgrade from 5.2 -5.7

        I removed 5.7 and reinstalled 5.2 then it worked again so it seems to be connected to the 5.7 version and not any of my settings, i hope this will help!

        [This message has been edited by shogo (edited 03-30-2004).]

        Comment


        • #5
          Re: Upgrade from 5.2 -5.7

          Send a screen shot of your Tools->Settings->Exchange 5.5 tab to [email protected].

          Comment


          • #6
            Re: Upgrade from 5.2 -5.7

            This was a bug in the initial release of v5.7, as was fixed in the latest patch available on our site.
            Kevin Stanush
            SystemTools Software Inc.

            Comment


            • #7
              Re: Upgrade from 5.2 -5.7

              I have downloaded version 5.7.2, i can not find any patch download on your homepage!

              Comment


              • #8
                Re: Upgrade from 5.2 -5.7

                The download IS the patch. Hyena v5.7 'C' (5.7.2) is the latest version.
                Kevin Stanush
                SystemTools Software Inc.

                Comment


                • #9
                  Re: Upgrade from 5.2 -5.7

                  Ok, its the version i am using, why does it not work then?
                  When i go back to v.5.2 it works????
                  Using Swedish WinXP prof on client, servers have English OS (exchange NT4 and DC w2k)




                  [This message has been edited by shogo (edited 03-30-2004).]

                  Comment

                  Working...
                  X