Announcement

Collapse
No announcement yet.

exch 5.5 - can't get the right exch. settings correct

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hyenalove
    replied
    Re: exch 5.5 - can't get the right exch. settings correct

    That worked !!
    Thanks so much for your help !!!!!!
    Now, what will I gain by using the custom interface ?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: exch 5.5 - can't get the right exch. settings correct

    I believe this error is due to an incompatibility in mapi32.dll between Exchange 5.5 Administrator and Outlook. To fix this you will need to:

    Put the copy of mapi32.dll from your Exchange Admin CD (or from your Exchange Server) into the exch\bin directory on your computer.

    Leave a comment:


  • hyenalove
    replied
    Re: exch 5.5 - can't get the right exch. settings correct

    OK, I set Hyena to use the default interface.
    I restarted, and now I do see the Exchange menu !! I am running Nyena from the pc I installed it on, going to start, programs....Hyena. I do have Exchange functionality with User Manager. Another guy I work with just got it to work, so it must be a problem specific with my pc. Now when I create a user, this error appears:
    The Microsoft Exchange information service in your profile is missing required information. Modift your profile to ensure that yuo are using the correct Microsoft Exchange information service. MAPI was unable to load the information service emsabp.dll. Be sure the service is ocrrectly intsalled and configured.

    ????????????????????

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: exch 5.5 - can't get the right exch. settings correct

    When the first box is checked (Enable User Manager Extensions for Exchange Integration), the other options on that dialog are grayed out, so you don't need to configure those.

    Test with just the top box checked, then restart Hyena. If you don't have an Exchange menu at the top:

    1. Are you running Hyena using Run As, or through a Terminal Server session or anything like that?

    2. On your computer, try running User Manager for Domains (NT4) and let us know if it allows you to access Exchange information for a user. You may need to copy the User Manager exe from an NT computer to run this.

    Leave a comment:


  • hyenalove
    replied
    Re: exch 5.5 - can't get the right exch. settings correct

    I did install the Exchange Admin tools from an Exchnage 5.5 Server cd. I did uncheck all components to be installed except the Exchange Admin tools. I did reboot. But I don't see an Exchange menu next to File, Edit, View, Tools, Help.
    I have the first option checked, within Tools, Settings, Exchange 5.5, Enable User Manager Extensions for Exchange Integration.
    The sub-settings I have hosen are as follows:
    Exchange server .....: MAIL
    Exchange-enable profile name: Hyena
    Add new mailbox: yes
    Base Directory path and container:
    /o=National Mentor/ou=Mentor/cn=Recipients
    After creating a user account, this eror appears: "Unable to initialize Exchange on server 'MAIL.' If applicable, check the Exchange settings under Tools-Settings-Exchange. The basepoint object (see above for /o, /ou, /cn description)...does not exist in the directory.
    How do I determine what my Exchange Server naming conventions are ?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Re: exch 5.5 - can't get the right exch. settings correct

    Make sure that you have installed the Exchange 5.5 Administrator program from your Exchange 5.5 Server CD. You'll install as if you are installing the Exchange Server on your computer, then when you get to the choice of components to install, uncheck everything except the Administrator program.

    If you are installing the Exchange Admin Tools from 2000, this won't work. Even though it says tools for Exchange 5.5, it doesn't seem to have the same components that this interface needs.

    Once you install the Exchange 5.5 Administrator, go into Tools->Settings->Exchange 5.5 and check the first checkbox at the top. Save that and restart Hyena. If everything is setup properly, you should now see an Exchange menu at the top of Hyena where you new see File, Edit, View, etc.

    Leave a comment:


  • hyenalove
    replied
    Re: exch 5.5 - can't get the right exch. settings correct

    I am using Exchange 5.5. And I didinstall the Exchange Admin tool on my pc, and I have rebooted. When you say I should see an Exchange menu on Hyena's main menu bar, I'm not sure I understand. I have to go into Tools, Settings, to see the Exchange 5.5 or Exchange 2000 tab. I don't see any additional menu's on the primary toolbar, after installing the Exchange Admin tool.
    Am I making sense ?

    Leave a comment:


  • kstanush
    replied
    Re: exch 5.5 - can't get the right exch. settings correct

    I assume that you have Exchange 5.5 (as the subject of your post implies) and that you loaded the Exchange 5.5 admin tools. If you have the old User Manager for Domains utility, I'd like to know if that works, since it and Hyena use the same interface. Remember to reboot your computer after installing the Exchange 5.5 tools. When installed, you should see an Exchange menu on Hyena's main menu bar. On that menu, make sure you have the settings right.

    Let us know what you find. Once you get the standard interface to work, we can try to use the custom interface if you want to. But its best to make sure the default/standard interface works first.

    Leave a comment:


  • exch 5.5 - can't get the right exch. settings correct

    I have Exchange Admin installed on my W2k workstation, I'm using Hyena 5.5vB.
    I'm trying to use the Custom Interface for Exchange. The name of my exchange server is Mail. I created an account on Mail, called Hyena, and I created a user account called Hyena, with dom. admin rights. Within Exchage, the top level says National Mentor, so I set the /o=National Mentor.
    The site is called MENTOR, so I set the /ou=MENTOR.
    The recipients container is where all accounts are dumped, so I set /cn=Recipients. It would not automatically create an email account.
    So I switched to the default interface for exchange, and it still would not let me create a mailbox within Exchange
Working...
X